IPB Ripper V1.1

    • IPB Ripper V1.1

      IPB Ripper V1.1

      *******************************
      * IPB Ripper V1.1 by KA0S *
      * *
      *******************************
      *******************************
      Hotkeys
      =======
      ESC = Abort

      Instructions
      ============

      Change skin site url,base url and skin name in config.ini

      example:

      [url]
      site=http://www.monster-gaming.co.uk/
      base=http://www.monster-gaming.co.uk/style_images/prestige/
      skin=prestige (important for ripping css file)

      execute ipb ripper.exe and press the "rip" button.....

      Once its finished ripping the files from config.ini
      it will open iexplorer to the sites index page..
      Click OK to rip the index page then wait untill
      the program exits and dont close internet explorer
      whilst its ripping..

      Thats it..

      Just a note** when ripping a site I suggest registering at the site first and login in with internet
      explorer ... then run the app

      All files will be saved in Desktop/IPB_RIPS/your skin/


      Editing the config.ini
      ======================


      The config file is open to have extra files added..

      Just tag them on the end

      example:

      406=warn2.gif
      407=warn3.gif
      408=warn4.gif
      409=warn5.gif
      410=win_player.gif

      then add

      411=newimage.gif
      412=anothernewimage.gif


      Changelog V1.0 --> V1.1

      *Added abort hotkey ({esc})

      *Added ability to rip even more images from site index page
      and put them in the original file structure ... :)

      *Added css file ripping


      |||||||||||||||||||||||||||||||||||||||||
      |***************************************|
      | |
      | EnJoY |
      | |
      |***************************************|
      |||||||||||||||||||||||||||||||||||||||||[/quote]

      Hi, ich hab das hier auf ner amerikanischen Seite gefunden und es selbst ausprobiert.
      Es klappt auch alles soweit, also er lädt die ganzen Grafiken automatisiert runter, aber wenn es dann zu dieser besagten Stelle kommt, an der er den IE öffnet, da lädt er einfach und nach 10min kommt dann ne Fehlermeldung.
      Evtl. liegts an meinem x64 IE, vllt. an Vista oder am proggi selbst, egal ich gebs euch mal an die Hand und hoffe einer bringt das evtl. vernünftig zum laufen.

      Falls es einer schafft würde ich mich über nen paar Tips freuen.

      [hide][url]http://linkcrypt.ws/dir/4167ik6vpbl8997[/url][/hide]

      [pw]scriptzbase.org[/pw]